Support » Plugin: Simple Term Meta » Taken up by the core in WP 4.4

  • This plugin busted my site when I upgraded to to WP 4.4, and I was sad — until I discovered that WP 4.4 now includes support for term meta! wp-includes/taxomony.php line 1620. Now I’m happy again! So if you use this plugin, be sure to deactivate and delete it before you upgrade to WP 4.4. Cheers!

  • The topic ‘Taken up by the core in WP 4.4’ is closed to new replies.