Support » Plugin: NS Cloner - Site Copier » Take out the www.

Viewing 3 replies - 1 through 3 (of 3 total)
  • Plugin Author Never Settle

    (@neversettle)

    Hey! This probably depends on how you have your source (template) site configured. Please go to the network admin dashboard and then to the sites section. Normally in single site you could just change this in Settings > General, but we have to go through multisite’s network admin and what you need to check is the Home Url and the Site Url fields for that template site. Find the site in the list or by searching and then hover over it and click the edit link. This will take you to the info tab of the site’s properties. Check the Domain field. Make sure it does NOT have www. in it. If it does (and I suspect this is the case) then remove the www. (including the dot) from the Domain field, make sure the checkbox is checked for “update home and site url” and then click the Save Changes button. Voila! Then please try again.

    Let us know if you are still having trouble after checking / updating this.

    That worked BUT, then when I click on the Network Admin link in the top left hand dropdown I get a 404 page. I believe that is because I’ve changed my url… Thoughts?

    Plugin Author Never Settle

    (@neversettle)

    You might need to do the same thing for the main (root) site. Did you check that too?

Viewing 3 replies - 1 through 3 (of 3 total)
  • The topic ‘Take out the www.’ is closed to new replies.