• Resolved wildlife77

    (@wildlife77)


    When we only have text in our Text to Receive message for admins, the text arrives perfectly. But when I add your tags as follows:

     [your-name][your-email][your-subject][your-message]

    …then no text is received.

    If I use any of the tags the text does not work. That defeats our entire purpose of using this, so if you can assist that would be greatly appreciated.

    The page I need help with: [log in to see the link]

Viewing 15 replies - 1 through 15 (of 20 total)
  • Plugin Author kofimokome

    (@kofimokome)

    Hello. Sorry for the inconveniences. I would check the plugin.

    Thanks for letting me know

    Plugin Author kofimokome

    (@kofimokome)

    Please confirm if you can send a test SMS to your number from the plugin configuration page.

    Thread Starter wildlife77

    (@wildlife77)

    Yes, test SMS works. Sending SMS through the Contact 7 form works too, as long as we don’t use any of the tags.

    Plugin Author kofimokome

    (@kofimokome)

    Please could you send a screenshot of your contact form setup? This will help me in reproducing the issue. In addition, can you send the version of the Contact Form 7 plugin you are using?

    Thread Starter wildlife77

    (@wildlife77)

    Contact Form 7 version is Version 5.8. How do I get the screen caps to you?

    Plugin Author kofimokome

    (@kofimokome)

    You can use https://snipboard.io/ to share the screenshot

    Thread Starter wildlife77

    (@wildlife77)

    Plugin Author kofimokome

    (@kofimokome)

    ok. Thank you. I will get back to you

    Plugin Author kofimokome

    (@kofimokome)

    Go to the plugin settings, and enable the Show Error Message: option. Then, try to submit the form again, copy the error message if any and send it.


    Also, looking at the screenshots, I see that you did not add the country code to the number. Please can you also add the country code and try again? Twilio requires the full number, including the country code.

    Plugin Author kofimokome

    (@kofimokome)

    Or could you wait for a bit? I will release a new version next week, I have added a feature that will allow you to see the SMS sent and their status. After you update, we can try again to find out the reason why the SMS is not sent.

    Thread Starter wildlife77

    (@wildlife77)

    I just tried adding +1 to the phone number and it didn’t work. I set the setting to show errors and it said it wasn’t a valid number. So I removed the +1 again and it worked the second time. Sending wasn’t the problem. It’s just the tags don’t work.

    Thread Starter wildlife77

    (@wildlife77)

    No problem with waiting on the update. If we can get the tags working, what you’ve provided will be exactly what we need.

    Plugin Author kofimokome

    (@kofimokome)

    Hello,

    Please download the pre-release from here https://drive.google.com/file/d/1UywmugPzua5UJ6nL_HBLwUpjyNFLOsnY/view?usp=drive_link

    Then follow the steps below:

    1. Deactivate the current active version.
    2. Upload and activate the pre-release
    3. If you are asked to enter a license code, click on Activate free license
    4. Under the SMS Extension plugin settings page, click on free trial.
    5. If you can not find the free trial button, click on Upgrade
    6. Select the Basic plan. Do not worry about the price. You do not need to pay anything.
    7. Use the coupon code Test123 (this is for testing purposes only).
    8. You should now have access to the SMS History tab.
    9. Try to send a message again and check the status in the SMS History tab. Also check the content to see if the tags were replaced.

    The SMS History feature does not affect the sending of text messages. It will help me to easily debug the issue you currently have. When we are done, you can safely delete the pre-release and reactivate the old version.

    • This reply was modified 10 months ago by kofimokome.
    Thread Starter wildlife77

    (@wildlife77)

    Ok, I successully got the premium version installed and enabled. I send some tests and it did the same thing as before. When I have tags in the message, it doesn’t send (or at least isn’t received). When I take the tags out, it is sent and received immediately. Let me know what you need from here.

    Plugin Author kofimokome

    (@kofimokome)

    Okay. Please go to the sms history tab under the sms extension plugin settings page and check the status and content of the sms

    • This reply was modified 10 months ago by kofimokome.
Viewing 15 replies - 1 through 15 (of 20 total)
  • The topic ‘Tags not working in Text To Receive’ is closed to new replies.