WordPress.org

Support

Support » Plugins and Hacks » MailChimp List Subscribe Form » [Resolved] Tags not showing on form

[Resolved] Tags not showing on form

  • Hello, I installed the MailChimp plug in for a client’s site, and the tags on the form fields are not displaying. I want the “email” “first name” and “last name” tags to show. I’ve identified these properly in MailChimp, but they’re not showing in the MailChimp sidebar. In Google Chrome, it does show the “email” field, but not the name fields, and in Internet Explorer, it doesn’t show any of the tags. Here’s the site: http://sysgen.ca/about-us/. I also want to make these all required fields, which I’ve set in MailChimp, but that’s not displaying on the form either.

    https://wordpress.org/plugins/mailchimp/

Viewing 2 replies - 1 through 2 (of 2 total)
  • mc_dominic

    @mc_dominic

    MailChimp Support Rep

    Hi Julia,

    Thanks for hopping in the forum. Taking a look at your site, it appears another plugin is being used. Specifically the plugin located here: https://dannyvankooten.com/mailchimp-for-wordpress/

    This forum is really geared towards supporting the MailChimp plugin here: http://wordpress.org/plugins/mailchimp/ We would be limited in the amount troubleshooting we can provide with that plugin. It might be best to reach out to the developer of the plugin for help with styling issue.

    Let us know if you have any other questions.
    -mc_d

    Hi mc_d,

    I’m so sorry, I should have come back and posted yesterday. I actually tried the other MailChimp plugin based on someone else’s recommendation after I posted this thread, and the plugin by the other developer solved the formatting problem I was having with yours. So I think we’ll just stick with that one for now. Thanks though!

    Julia

Viewing 2 replies - 1 through 2 (of 2 total)
  • The topic ‘[Resolved] Tags not showing on form’ is closed to new replies.
Skip to toolbar