Support » Fixing WordPress » Tags not saving

  • On several of our posts, we try to add/change tags, and they don’t get saved correctly. They keep defaulting to a set of tags that have nothing to do with the article. For example, the tag “lead”, “toilet” or “plumber” will appear after we have saved correct tags on those posts that have nothing to do with lead or toilet.

    In this article on hardwood floors, I have changed the tags many times and saved them. Yet the only tag available for it is “lead”.

    On this article on repairing leaky roofs, the only tag is toilet.

    There are more as well.

    Why is this happening on these specific articles and how can I prevent it happening to future posts?

    Thanks.

Viewing 6 replies - 1 through 6 (of 6 total)
  • I am having the same problem. Editing the post to add tags does, but when you hit to publish or update the tags disappear. It has been going on for about a week.

    I have tried Firefox, IE, Chrome and Safari on more than one computer.

    I have disabled all plug ins one by one and then enabled them one by one. My theme is updated.

    I have no idea what is causing the problem but it is a huge problem for our site.

    Any direction on this one? This issue is still not resolved. Thanks.

    We ended up needing a patched upload for our PressPermit plugin.

    Was this plugin affecting the tags not saving on certain articles?

    Yes, I deactivated everything and reactivated one by one, for us it was that particular plugin. And the author sent us a patch within a week. Once the patch was implemented all tagging began working again.

    Thanks so much for the information!

    How were you able to tell if the tags worked? Our problem is that we add tags, and then they disappear or change to something else arbitrary days later. Some of our plugins are crucial to the site, so we can’t keep them disabled that long.

Viewing 6 replies - 1 through 6 (of 6 total)
  • The topic ‘Tags not saving’ is closed to new replies.