WordPress.org

Support

Support » Alpha/Beta » Tags not Appearing in editing of posts or adding

Tags not Appearing in editing of posts or adding

  • When I add a post, and type in a new tag name on the right and click, “Add” it is not adding, it shows the “Add New Tag” with my text typed over it.

    When I select tags from ones I used before, I add them, they appear below the text box, with the small X to delete them from the post, I click Update or Publish, the page refreshes and the Tags are gone within the Post edit, but are on the post. Started with 2.9, trying out 2.9.1 and still not working.

Viewing 4 replies - 1 through 4 (of 4 total)
  • esmi

    @esmi

    Forum Moderator

    Have you tried:

    – deactivating all plugins to see if this resolves the problem? If this works, re-activate the plugins one by one until you find the problematic plugin(s).

    – switching to the default theme to rule out any theme-related problems?

    I have tried deactivating all the plugins, and that did not make a difference. It is odd because when I click publish, they show up fine on the blog, just not in the edit post screen. Worked fine in the version before 2.9. I’ll try the theme when I get home since I have codes I added to the templates that I need to find, and paste. Too bad not an easy way for that.

    Just dropping a note that I’m having this issue as well.

    hi

Viewing 4 replies - 1 through 4 (of 4 total)
  • The topic ‘Tags not Appearing in editing of posts or adding’ is closed to new replies.
Skip to toolbar