WordPress.org

Support

Support » How-To and Troubleshooting » [Resolved] Tags missing from tag cloud

[Resolved] Tags missing from tag cloud

  • I’ve just noticed that my tag cloud is missing several tags that should be there. The posts have the tags in them and they even show up in the Dashboard on the “all posts” list.

    Any idea what’s causing this, and how to fix it? I’m also using the “Ultimate Tag Cloud” widget.

    Many thanks!

Viewing 5 replies - 1 through 5 (of 5 total)
  • Michael

    @alchymyth

    Forum Moderator

    the default maximal number of shown tags is 45, if you haven’t changed it (in the plugin settings?)

    I haven’t changed the default number; the Ultimate Tag Cloud widget doesn’t have that option.

    Is it possible to change the default maximum number of tags? My site requires more. And if so, how?

    Thanks!

    Michael

    @alchymyth

    Forum Moderator

    according to the plugin description the Ultimate Tag Cloud widget does have the option:

    ‘Max amount of tags in your cloud’

    http://wordpress.org/extend/plugins/ultimate-tag-cloud-widget/

    have a closer look…

    in the widget options, under the second tab ‘Basic appearance’ Max Tags:

    Ooohh, how embarrassing [blush]. It does, indeed and I’ve upped the limit. I believe that has cured the problem.

    THANKS, appreciate your time finding something I overlooked.
    Cheers.

    Michael

    @alchymyth

    Forum Moderator

    you are welcome – no problem 🙂

    please mark the topic as ‘resolved’ – thanks.

Viewing 5 replies - 1 through 5 (of 5 total)
  • The topic ‘[Resolved] Tags missing from tag cloud’ is closed to new replies.
Skip to toolbar