Support » Fixing WordPress » Tags missing after ugrade to 2.8.1

  • Resolved sebastienpage


    I updated yesterday to 2.7 to 2.8.1 and everything went fine. I just noticed now that whenever I type tags for my new posts, these tags don’t show up on the post when posted.

    Tags do show on posts written prior to updating to 2.8.1. It seems like something was broken during the update but I can’t tell what. Maybe the function that calls the tags??? I don’t know.

    Any help would be greatly appreciated.

    Thank you in advance.

Viewing 14 replies - 1 through 14 (of 14 total)
  • If you can german, you cal look here: he had this Problem, but he had found the mistake. (Sorry for my bad englisch ๐Ÿ™ )
    He say, it was the “Plugin DB-Cache”.

    You are awesome! I deactivated DB Cache and voila, tags work again! Thank you for your help.

    Oh, no problem. Iยดm happy that i can help you ๐Ÿ™‚

    I don’t have DB cache installed and i still have this problem.

    Ditto here. I was redirected to this post from my forum post on this problem. I also don’t have DB cache installed and the problem is the same.

    I just upgraded to 2.8.2, with no change in the problem.

    Additionally, I get nothing from clicking the “edit” links next to “Status: Draft”, “Visibility: Public” and “Publish immediately” items on the edit post page. This can’t just be happening to a few people, can it?



    I don’t have DB cache either… Was running Super-Cache, but deactivated it with no effect.

    the problem is intermittent – sometimes I can save a tag, and sometimes not so much – seems to prevent me from using a tag that’s been used before.



    I had the same problem with the “select from the most popular tags”. The “Screen Options” and “Help” on the add and edit pages were also not working. I disabled all of my plugins and added them back one by one and tested. I had a plugin called wp-amazon v. 2.1 by Rich Manalang that was causing the problem.

    Its apparently an old plugin since the plugin site shows the last update in May, 2005.


    I had the same problem. Tried turning off all plugins and Tags worked!
    Not my idea, see

    After turning the plugins back on, the tags still worked.


    I noticed after I turned the plugins back on I couldn’t add any more tags to the original post or any other. So I turned off each plugin and back on checking in between for the ability to add tags, until I discovered that the WP Events Calendar was the problem. Deactivating only that plugin corrected the issue.


    I also am having this problem and I do not use the db cache plugin. I have tried deactivating all plugins and changing permalinks. Is there some type of cache folder for WP? Problem occurred after upgrading to 2.8.5 on my MAMP test server, then transferring to live server. I am baffled and not sure where to look now.


    Having a similar problem here. See here:

    The ampersands in the URLs are being converted to HTML entities in the Dashboard, both for load-scripts.php and load-styles.php. Deactivating events calendar fixes it.

    I still have this problem in WP 2.8.6 and Events Calendar 6.6-beta. All other plugins are deactivated.

    The Events Calendar causes WP to replace ampersands in the URLs with HTML entities. The URL examples are here:

    Is anyone else having this issue?

    I’m fairly to wordpress. Started a month ago with ver. 2.8. I added a few plugs and made some small appearance modifications to the default theme, and I too noticed my “post tags” box suddenly became inoperable. I can’t add tags to new posts. The box won’t accept data, it won’t list previous tags. The categories tab doesn’t work either. Nothing can be selected. It’s there but no functionality.

    I de-activated all plugs as suggested here. No help.

    I even went as far as switching themes from default to classic to see if that would correct the issue. Nope. Still broken. This issue is unresolved for me. Everything else works perfectly excepts for “post tags” and “categories” when adding a new post.

    Any suggestions?

    Hey ya’ll, corrected this issue by trashing my wp-admin folder and re-posting a fresh copy onto my server. All is well now.

Viewing 14 replies - 1 through 14 (of 14 total)
  • The topic ‘Tags missing after ugrade to 2.8.1’ is closed to new replies.