Support » Themes and Templates » Tags link does not work

Viewing 8 replies - 1 through 8 (of 8 total)
  • manfredeye

    (@manfredeye)

    I too am experiencing the same issue:
    Catchable fatal error: Object of class WP_Error could not be converted to string in /wp-content/themes/contrast-style/archive.php on line 35

    I found the error in LynxView’s address using this ending
    /2009/04/06/
    all else seems to be fine just that date ending.

    Mark – how I read the page is to use this:
    http://translate.google.com/translate_tools

    manfredeye

    (@manfredeye)

    I just added a comment on this issue to the template creator, hopefully he will notice it and help us out.

    manfredeye

    (@manfredeye)

    I found that the error was appearing when using the calender. I removed the calender and there now isn’t any links to the pages in error.
    As I see nobody seems to have any answers to this issue Im doing my best to try to solve it.
    hope this helps.

    manfredeye

    (@manfredeye)

    Well looks like nobody cares about this issue so I said the hell with it. I changed the template and all works fine now. and I also found I like the new template better than I thought I would.
    thanks for not helping, it really helped in the long run. 🙂

    jchronowski93

    (@jchronowski93)

    I am having a problem where the tag links do not work unless there is a matching category created for each tag link title to match. see http://www.jack-in.com. This sort of defeats the purpose as tags can be many but I like to keep the categories to a low number

    Have this been solved yet? I like to indicate that I just updated to the latest WP version and I’m still experiencing the issue, specifically by attempting to go to my archives.

    I had also noticed that this template is using the old code:
    get_archives(‘monthly’, ‘6’, ‘html’, ”, ”, TRUE);

    Any help will be greatly appreciated, Thanks

    manfredeye what theme are you using now?

    Hello there everyone! I also got the error when I clicked on one of the “month-links” (from the Archive-widget):
    Catchable fatal error: Object of class WP_Error could not be converted to string in ../wp-content/themes/contrast-style/archive.php on line 35

    The statement on line 35 is:
    <?php echo category_description(); ?>
    I changed it to:
    <?php echo the_ID(); ?>

    And now it works fine for me.

Viewing 8 replies - 1 through 8 (of 8 total)
  • The topic ‘Tags link does not work’ is closed to new replies.