Support » Plugin: Official Facebook Pixel » Tags incorrectly setup in SVN

  • Resolved lisota

    (@lisota)


    I use a combination of composer and wpackagist to install plugins to our site from the wordpress.org repository site.

    Thanks for putting the official facebook pixel into the wordpress.org repository. However, your repo setup appears to be incorrectly configured.

    Specifically, if you go to “tags,” click on the current version (1.7.16). You’ll see that it contains a zip file. This is not how wordpress.org repos are structured. Tags should contain the contents of the zip file, not an actual zip file. Browse to other plugin repositories for examples.

    Because the version tag contains a zip file, the .zip file gets deployed when using deployment scripts that rely on these repos.

    Can you please alter the wordpress.org repository to correct this?

Viewing 5 replies - 1 through 5 (of 5 total)
  • brandonifi

    (@brandonifi)

    We’re experiencing the same issue and would love to get this resolved so we can install via wpackagist & composer.

    Plugin Author Facebook

    (@facebook)

    Hi, Thank you for contacting us and sorry for all the inconveniences. We have updated the tags in our svn repo and also uploaded a newer version. Please let us know if you have further questions or problems. Thanks!

    brandonifi

    (@brandonifi)

    This update worked for us — thanks for the quick fix!

    Plugin Author Facebook

    (@facebook)

    Glad to help. Thanks!

    Plugin Author Facebook

    (@facebook)

    Hi, we have just updated the plugin to revert the file name we used to have. Please note it may deactivate the plugin after update. Please reactivate the plugin afterwards. Sorry for any inconvenience caused. Thanks!

Viewing 5 replies - 1 through 5 (of 5 total)
  • The topic ‘Tags incorrectly setup in SVN’ is closed to new replies.