Support » Plugin: TinyMCE Advanced » tags in editor-style.css not showing in dropdown

  • Resolved keress


    I am building a child theme from Twenty-Seventeen. I’ve created an assets/css/editor-style.css. Some of those tags are showing up in my editor. It would be great to be able to add tags via the ‘format’ dropdown, but they are not showing up. I see the out-of-the-box list, blockquote.alignleft, blockquote.alignright, wp-caption, gallery, gallery-item, etc.

    No class tags that I’ve added to the assets/css/editor-style.css file show up. The settings are calling for the editor-style.css to be accessed.

Viewing 3 replies - 1 through 3 (of 3 total)
  • I also just started another project and yesterday noticed that, after adding my editor-style.css, that the CSS takes effect in the editor BUT, the formats dropdown does not get updated at all. Guessing this is something with the most recent update?

    Plugin Author Andrew Ozz


    @keress @relish1227 it seems the loading of the importcss plugin can get “lost” in some circumstances. Looking into it.

    For now a workaround is to re-save the settings from the plugin’s settings page (Settings => TinyMCE Advanced).

    Thank you. I just encountered this issue again and it seemed that it was fixed by a combo of resaving (again) the settings page and clearing cache.

Viewing 3 replies - 1 through 3 (of 3 total)
  • The topic ‘tags in editor-style.css not showing in dropdown’ is closed to new replies.