Support » Plugin: Subscribe To Comments Reloaded » Tags don’t work properly

  • In the Management Page and Notifications Settings the tags I can use don’t work properly.

    My System languague is German and I translated all fields in the Management Page and Notifications. The following does not work:

    Management Page/Subscription processed: The tag [post_title] is not parsed. It Shows the text [post_title] instead of the title.

    Notifications/One Click Unsubscirbe: [post_title] is parsed but it does not Show the text of the title, it Shows the text of the permalink. E.g. if the title is “Test Page” and the permalink says http://www.homepage.de/test_page it shows “test_page”.

    Can you help me?

Viewing 5 replies - 1 through 5 (of 5 total)
  • Edit: Ignore this post, sorry.

    • This reply was modified 3 months, 2 weeks ago by  sputnik24.
    Plugin Author Reedyseth

    (@reedyseth)

    Hi !

    So, all good ?

    No, the issues in post 1 still exists. In post 2 I addes a third issue which I thought might be related to, but it got solved.

    Plugin Author Reedyseth

    (@reedyseth)

    I added a custom message and the title and the URL was correctly parse. To do that I customize the message and the subscribe without comment and got the correct result.

    In “subscribe without comment” the [post_title] is parsed correctly, as well. Please try it in Management Page/Subscription processed. Maybe you need to change the language to something else than english? Mine is set to German.

Viewing 5 replies - 1 through 5 (of 5 total)
  • You must be logged in to reply to this topic.