Support » Fixing WordPress » Tags cant be put in a post

  • BUSA

    (@busa)


    Another problem with wordpress and I am getting quite frustrated.

    When I add tags to a post, it just wont add, once I add a tag, it will show the tag has been added and on publishing, there will be no tag and the tag field becomes empty at the post.

    As we move to newer versions of wordpress the number of problems are just increasing.

Viewing 11 replies - 1 through 11 (of 11 total)
  • esmi

    (@esmi)

    Forum Moderator

    Have you tried working through this list?

    Basic WordPress Troubleshooting

    kaveshan

    (@kaveshan)

    i am having the same issue with tags. I cannot add new tags to posts at all. Can only use the previous tags that have been inputted.

    I worked through that list esmi but that does not solve the tag problems.

    esmi

    (@esmi)

    Forum Moderator

    What version of WP are you using? If I remember correctly, 2.8 did have a problem with new tags but this was resolved in 2.8.3 or 2.8.4.

    kaveshan

    (@kaveshan)

    not sure about BUSA but i am on 2.8.4

    esmi

    (@esmi)

    Forum Moderator

    I’m not having any problems adding new tags to posts on any of my 2.8.4 sites. So, if it not a plugin or theme problem, I’m at a bit of a loss.

    Anything in http://wordpress.org/support/topic/279132 that might help?

    kaveshan

    (@kaveshan)

    Nah nothing… what do you think the solution is here… backup database and reinstall wordpress?

    s_ha_dum

    (@apljdi)

    Have you tried backing up your DB then running ‘repair’ on the tables? Its worth a shot before reinstalling.

    esmi

    (@esmi)

    Forum Moderator

    You could try a re-upload of a fresh copy of wp-admin and wp-includes first. And repair your db.

    Is this the only WP site you run?

    kaveshan

    (@kaveshan)

    No running about 5… but this is the only site with issues…

    Thanks a million for the help guys… much appriciated…

    esmi

    (@esmi)

    Forum Moderator

    Are any of the other 4 sites running on the same server?

    BUSA

    (@busa)

    Thanks for the inputs guys. I am running on wp 2.8.4 and another blog on same server and same wordpress is not having issues. Plugins are more or less then same.

Viewing 11 replies - 1 through 11 (of 11 total)
  • The topic ‘Tags cant be put in a post’ is closed to new replies.