Support » Alpha/Beta » Tags Block in Posting Screen

Tags Block in Posting Screen

Viewing 4 replies - 1 through 4 (of 4 total)
  • Hmmm…looks like you have FFox 3.xxx there. I checked in mine and I do see the button and the text field is no where near that large.

    Can you provide a little more data, os, browser version, etc.? Also, I am assuming you’re testing with the RC2?

    Are you running any plugins that work with tags?

    Windows XP
    Firefox: Latest version
    And I have just upgraded to a new version but the problem persists.

    Okay, I’m not wordpress support, but here is what I’d try:

    I’d cycle through my plugins, turning them on and off to test and see if one of them is causing the problem.

    From there, I’m not certain – is it possible something like Google Toolbar is trying to fill that text field in for you?

    But that’s the thing, this version of Firefox is still quite cherry. I’ve used it on different computers with Firefox and the results are the same.

    I’ve turned off all plugins and the problem still persists. http://flickr.com/photos/tsjessica/3102022828/ No google toolbar either, as the pic will show.

    I have tried it on several different browsers (IE, Flock, Safari, Opera and K-Meleon) and I have seen that the ones having the most difficulty have a Mozilla core. This is the pattern *I* have seen. Not just on my computer but on others as well.

Viewing 4 replies - 1 through 4 (of 4 total)
  • The topic ‘Tags Block in Posting Screen’ is closed to new replies.