Viewing 5 replies - 1 through 5 (of 5 total)
  • wensolutionsupport

    (@wensolutionsupport)

    Hello @alexgaley,

    Thank you very much for bringing this to our attention.

    The fix will be available in the next version of the plugin.

    Hoping for your kind co-operation.

    Also, we would like to apologize for the delay in response.

    Thank you.

    wensolutionsupport

    (@wensolutionsupport)

    Hello @alexgaley,

    We have added the tags for three most recent version.

    Please verify.

    Also if you have any query/suggestion further then please post them directly in our official support forum below:

    https://wptravel.io/support-forum/forum/wp-travel/

    Thank you.

    Thread Starter Alex

    (@alexgaley)

    Awesome !

    Thank you for your fast fix 🙂

    wensolutionsupport

    (@wensolutionsupport)

    Hello @alexgaley,

    Glad we could help you.

    Let us know if you have any issues further.

    Also, we would really appreciate if you could provide us your valuable feedback regarding the plugin and support by following the link below:

    https://wordpress.org/support/plugin/wp-travel/reviews/

    Your feedback means a lot to us 🙂 .

    Thank you.

    Have a great day.

    WEN Solutions

    (@wen-solutions)

    We haven’t heard back from you in a while, so we’re going to go ahead and mark this thread as resolved. If you have any other questions please start a new thread.

Viewing 5 replies - 1 through 5 (of 5 total)
  • The topic ‘Tags are missing’ is closed to new replies.