WordPress.org

Forums

TinyMCE Advanced
[resolved] Tags being added into code (4 posts)

  1. zimbo000
    Member
    Posted 1 year ago #

    I have just installed the plugin today and started to use it.

    Why is the editor inserting multiple <!--mep-nl--> tags into my page code? When I switch to text mode I can see them and I did not add them.

    I delete them but the editor just keeps adding them back in, ususlly 4 at a time.

    https://wordpress.org/plugins/tinymce-advanced/

  2. Andrew Ozz
    WordPress Dev
    Plugin Author

    Posted 10 months ago #

    These are not inserted by WordPress or the TinyMCE Advanced plugin. You probably have another plugin that adds them. Looks like this one: https://wordpress.org/plugins/preserved-html-editor-markup/

  3. zimbo000
    Member
    Posted 10 months ago #

    I use the Preserved HTML Editor Markup plugin without problems. If I activate TinyMCE Advanced, I get the above tags inserted. Entirely possible there's a conflict between the two plugins I suppose - all I know is that as soon as I deactivate TinyMCE Advanced with Preserved HTML Editor Markup active, the problem goes away.

    Given that the functionality Preserved HTML Editor Markup provides is what I want, I've regrettably had to uninstall TinyMCE Advanced (unless you can advise a way to get that functionality via your plugin??).

  4. Andrew Ozz
    WordPress Dev
    Plugin Author

    Posted 10 months ago #

    It's probably a conflict with one of the TinyMCE plugins, perhaps try disabling/enabling them (by adding and removing their buttons) to get it to a working state. Also don't use the "Stop removing P and BR..." mode.

Topic Closed

This topic has been closed to new replies.

About this Plugin

  • TinyMCE Advanced
  • Frequently Asked Questions
  • Support Threads
  • Reviews

About this Topic

Tags

No tags yet.