WordPress.org

Forums

Polylang
Tagline automatically changes back to default language (4 posts)

  1. mclarenlondon
    Member
    Posted 1 year ago #

    Hi all,

    I have a website with two languages. All is ok with posts and pages, however, I have a problem with Tagline.
    In Strings Translation section I wrote Tagline in both languages (one of them default), and saved. After some time, tagline in second language changed itself to default language string, so for both languages I have same tagline.
    I do not know what the problem can be, because after saving it stays ok for some time, but then changes to default language again.
    Does somebody know what the problem can be?

    Thanks in advance.

    http://wordpress.org/plugins/polylang/

  2. Chouby
    Member
    Plugin Author

    Posted 1 year ago #

    I never met such issue. "After some time" probably means an action which could be done by another plugin, your theme or yourself. Whithout knowing what it this action, I fear nobody will be able to help.

    In future 1.2 the translations will be stored in a different way, so maybe (maybe not) the problem will solve itself.

  3. mclarenlondon
    Member
    Posted 1 year ago #

    I tried with all plugins disabled, still the same. Maybe theme, I will try it with standard one. Thanks for your reply.

  4. Chouby
    Member
    Plugin Author

    Posted 1 year ago #

    That's good you eliminated the plugins conflict. It may come from a conflict with your theme or may be an internal bug of Polylang. The problem is that you need to know how to reproduce it so that I can find a solution as I never had such issue myself.

Topic Closed

This topic has been closed to new replies.

About this Plugin

  • Polylang
  • Frequently Asked Questions
  • Support Threads
  • Reviews

About this Topic