Support » Plugin: Custom Archive Titles » Tag title on Swedish site not changeable to synonymous word

  • Sooo, let’s see if I can explain this. I’m developing a Swedish site where the plugin is active.

    However.. If I try to change the tag archive title to “Etikett: %s” it will on save change it to “Tagg: %s”, which is the default Swedish word. I guess it has to do with l10n or something, because both the words means the same thing.

    Not that it will stop me from launching the site, but just something I discovered 😀

Viewing 4 replies - 1 through 4 (of 4 total)
  • Hmm. A quick note from the Swedish translation team: Nowadays we actually prefer the translaton etikett, which is also reflected in our glossary.

    Update: I had a quick look, and this plugin wasn’t translated to Swedish yet at https://translate.wordpress.org/projects/wp-plugins/custom-archive-titles so I just did it. You could expect an updated language pack to become available on the update page within an hour.
    If there is any Swedish translation distributed inside the plugin, then it will be overridden by this new translation if you’re using WordPress 4.6 or later.

    (Still, this may fix your specific problem here, since I’ve been using “etikett”, but may not necessarily solve the underlying problem of a setting not “getting in”.)

    Nice!

    Now when I tested I realised it has nothing to do with translations. It’s a bug in the form 😀

    When I press enter key in an input field (in Chrome) it will instead reset the names. I just started with the plugin so I just tried to change one field at the time, and I guess I only got the problem when trying to save with enter instead of clicking the Save button 😛

    I guess forms activates the first submit button on enter key pressed in input fields.

    • This reply was modified 1 week, 5 days ago by  oan.
    Plugin Author ThemeZee

    (@themezee)

    Hi there,

    Thanks for letting me know 🙂

    I’ll try to find some time soon to fix the issue.

    Thanks,
    Thomas

Viewing 4 replies - 1 through 4 (of 4 total)
  • You must be logged in to reply to this topic.