Support » Plugin: Address Geocoder » Tag Issue: latest versions of plugin are not correctly tagged

  • Hi,

    The latest versions of your plugin are not correctly tagged with their version number within SVN.

    I rely on these version tags in order to update my platform.

    I can see the correct tag for version 0.9 but since that release, I am no longer seeing the correct version tags.

    Please can you fix this so we can update the plugin?

    Thanks!

    https://wordpress.org/plugins/address-geocoder/

  • The topic ‘Tag Issue: latest versions of plugin are not correctly tagged’ is closed to new replies.