WordPress.org

Support

Support » Plugins and Hacks » [Resolved] Tabs not working

[Resolved] Tabs not working

  • I’m new to WP and have been using UI Tabs. Today I looked at my site and the tabs are gone! We love UI Tabs and are in quite a panic seeing as we are a university site and have quite a bit of traffic. You might need to dumb down any answers you give to me seeing as I’m not a computer wizard! Example page where tabs are missing: csd.uncg.edu/students/bs

    Any help would be appreciated!!

    http://wordpress.org/extend/plugins/put/

Viewing 3 replies - 1 through 3 (of 3 total)
  • Plugin Author Mark / t31os

    @t31os_

    Do you have any filters setup for the plugin? (i changed some of the filter names today, apologies for that – so existing filters you have for the plugin will need updating).

    I can see the CSS uri(the URL to the UI theme CSS) does not include a theme in the URL.

    Viewing source on your page i can see this line.

    <link rel='stylesheet' id='jquery-ui-tabs-css'  href='http://ajax.googleapis.com/ajax/libs/jqueryui/1.10.2/themes/jquery-ui.css?ver=1.10.2' type='text/css' media='all' />

    Which should something read along the lines of..

    <link rel='stylesheet' id='jquery-ui-tabs-css'  href='http://ajax.googleapis.com/ajax/libs/jqueryui/1.10.2/themes/THEMENAMEHERE/jquery-ui.css?ver=1.10.2' type='text/css' media='all' />

    Bring the settings page up for the plugin and hit save, maybe the skin selection got lost some how(no idea why that would happen).

    Let me know if that helps.

    Whatever the cause, it’s an easy fix once we can work out why it’s not picking up a skin selection for you. 🙂

    I think the plugin update and the filter check brought us back to life! Thanks so much!

    Plugin Author Mark / t31os

    @t31os_

    Happy to help. 🙂

Viewing 3 replies - 1 through 3 (of 3 total)
  • The topic ‘[Resolved] Tabs not working’ is closed to new replies.