Support » Plugin: Ultimate Member Profile Tabs » Tabs not being displayed in V.2.02

  • mgrundmann

    (@mgrundmann)


    Hi, I upgraded to version 2 but the profile tabs are still not visible. Any idea on how to fix this?

Viewing 8 replies - 1 through 8 (of 8 total)
  • mgrundmann

    (@mgrundmann)

    Hi, I just found out , that the issue is related to the option “Roles with this tab”. Once I leave this empty, the tabs show. But my client has two different roles, each of which needs different tabs. Will you fix this?

    Plugin Author PlusPlugins

    (@plusplugins)

    Hi @mgrundmann , Thanks for reporting the issue. I am sorry for the delayed reply.

    I will check and fix the issue.

    Thanks !

    profitstaff615

    (@profitstaff615)

    I am having a similar issue. I just upgraded and downloaded both of the new versions of UM and UMPF. I deactivated both and activated both. But now, I can’t seem to get it to work properly. I changed a few settings and one of my tabs showed up, not sure exactly what I did, but I tried to reproduce what I did with some of the other tabs that I have created and they haven’t shown up at all. Help please! Let me know if I can help get more info to you as to what is happening

    profitstaff615

    (@profitstaff615)

    I think there is a disconnect between roles being upgraded through Ultimate Member. When trying to add certain roles to certain tabs, they don’t show up.

    Plugin Author PlusPlugins

    (@plusplugins)

    UM Profile Tabs 2.1.0 fixes the issue. Kindly check.

    Thanks !

    Seems that problem persists. With same settings some tabs are shown and some are not. Just updated to latest version.

    Plugin Author PlusPlugins

    (@plusplugins)

    Please make sure to check the privacy/display settings at “Ultimate Member” > “Settings” > “Appearance” > “Profile Menu”. Set the display option (“Who can see this tab?”) to “Anyone” and override through the privacy options at individual “Profile Tabs” meta settings.

    See the screenshot here: https://www.plusplugins.com/wp-content/uploads/2016/03/UM-2_0-Profile-Menu-Settings.png

    This helped, thanks!

Viewing 8 replies - 1 through 8 (of 8 total)
  • The topic ‘Tabs not being displayed in V.2.02’ is closed to new replies.