WordPress.org

Support

Tabs missing

  • When I go to add a post there is only one tab rather than four where the second one is for the purpose of adding a graphic. Big pity there is no option to add a screen shot in this forum as a picture explains much easier what many words are required to do. Regards Mat Green

Viewing 6 replies - 1 through 6 (of 6 total)
  • Andrew Nevins
    Forum moderator

    @anevins

    You can add a link to your screen shot.

    Never done that before Andrew, usually post to Eileen’s Lounge where there is a tab for uploading such, how do I create a link PLEASE Mat.

    Andrew Nevins
    Forum moderator

    @anevins

    • Press the ‘link’ button
    • Type in the URL in the pop-up window
    • Press OK
    • Type in some text like, ‘screen shot’
    • Press the ‘/link’ button.

    Hi Andy…….the avatar I have just uploaded in more than one way resembles me; very grey but much older looking I’m afraid. That goes for my brain too, it is as old as my body so it is very slow….. I have a screenshot showing two contrasting views on my desktop but how can I associate it with a URL? Thanks for the prompt replies & sorry for being so inept. I’m shivering in the North East of England, where might you be? Mat G

    Andrew Nevins
    Forum moderator

    @anevins

    Upload the images to a image hosting service, such as http://www.postimage.org/

    Copy the URL generated from the service and paste it here.

    Hi Andy………something else great that I have learned, never heard of that facility before. Great for sending pics instead of via email attachments. The uppermost view is taken from a You Tube tutorial I was watching to learn how to make sermons in mp3 available on our church web site but hit a wall when I discovered there was only one option on my screen. Also not able to insert pics to a post.
    http://postimage.org/image/tms4nkmml/
    Regards Dave.

Viewing 6 replies - 1 through 6 (of 6 total)
  • The topic ‘Tabs missing’ is closed to new replies.