Pagely MultiEdit
Tabs don't save in 3.2 (5 posts)

  1. websydaisy
    Posted 5 years ago #

    I created a new site yesterday using WordPress 3.2, and as I usually do, installed Page.ly Multi-Edit for multiple editable regions on my pages. But it doesn't seem to work in 3.2. I can put content in the added tabs, but it does not save the content. I have to put the text etc in the custom fields section instead. Then it will show it in the tab, but if I make changes in the tab, it does not save them. Everything has to be done down in the custom fields section. Hope this can be fixed with an update to Multi-Edit ASAP!

  2. websydaisy
    Posted 5 years ago #

    I posted a comment to their site yesterday, asking for help, and it was waiting moderation. Just went back to check and it looks as if they deleted the comment instead. Going to try the Multiple Content Blocks plugin instead. Pity, I really like Multi-Edit a lot, hope the problem gets sorted out.

  3. joshua strebel
    Plugin Author

    Posted 4 years ago #

    Just been mad busy with page.ly proper. Will try to get back to the plugin shortly.

  4. websydaisy
    Posted 4 years ago #

    I actually saw a response on your page earlier today and meant to post back here. It appears that it was a problem with me (imagine that!) and that it is working fine. I had a space where I should not have had a space - maybe. Not sure as I moved on and used something else which does not work nearly as well. Anyway, I tried it with a new web site today and it worked fine, so I think you are good.

  5. mattrock1
    Posted 4 years ago #

    Had the same issue with the content not saving. Removing spaces between Mult-edit names worked for me!

    ie; MultiEdit: Column-one,Column-two,Column-three

Topic Closed

This topic has been closed to new replies.

About this Plugin

  • Pagely MultiEdit
  • Frequently Asked Questions
  • Support Threads
  • Reviews

About this Topic