Support » Plugin: WP User Control » Tabs displayed stacked on top of each other

  • Hi there! I commented about this issue in a thread that was already resolved. I apologize for that! On my site, http://www.fumblingfitness.com, the login widget has the tabs displayed stacked on top of each other. Like I mentioned before, and you confirmed, its because of the width of the left column. Ok, that’s fine, I don’t actually mind it on my homepage. But on my posts page, where the right sidebar has a width of 300px, the login form acts the same? Exactly what is the width the container needs to be? Or could it be something else that makes it behave that way?
    Thanks again! Aside from that, really loving the plugin!

    http://wordpress.org/plugins/wp-user-control/

Viewing 8 replies - 1 through 8 (of 8 total)
  • Hi Again

    I thought I’d delete the plugin and do a re install but its still stacking the tabs on top of each other. I even removed it from the left hand side bar, and only place it on the right sidebar which is the typical width of a sidebar. No luck 🙁
    Not sure what else to try. Not really familiar with css, so I don’t want to go in and start messing with that, unless I know exactly what and where to place.

    Any thoughts :)?

    Same issue with twentyeleven theme.

    What’s worse, when you switch tabs you can’t fill out the forms. Only the Login form works, the others have disabled=”disabled” parameter set on the input field. Something is broken. 🙁

    Hey fumbling,

    Your issue is fairly simple to solve.

    Add this at the bottom of your site CSS:

    ul.tabs_login > li {
        font-size: 11px;
        margin: 0;
        padding: 0;
        width: 30%;
    }
    
    #wp-user-control-login-register-password
    {
        width: 99%;
    }

    That should make it look like this:
    Image

    That worked perfectly!!!! Thanks 🙂

    I tried it for my website but no cigar! 🙁

    Any hints, greatly appreciated.

    scudyscud,

    Add this to your CSS:

    ul.tabs_login li
    {
        clear: none;
    }

    Result

    That worked just fine! Thanks for the immediate response.

    @khromov, looks like you’re on a roll!

    I tried adding both of the above fixes to the bottom of wp-user-control/css/style.css to no avail … my tabs still stack 🙁

    My website is: http://flyguys.net

    Any help would be much appreciated thank you! 🙂

Viewing 8 replies - 1 through 8 (of 8 total)
  • The topic ‘Tabs displayed stacked on top of each other’ is closed to new replies.