Paid Memberships Pro
[resolved] Tables are not updating properly (3 posts)

  1. ladoquin
    Posted 2 years ago #

    Hi people

    I am hoping someone can help me.

    I've tried to search for assistance but can't seem to find any help. I am setting up a membership site and we have chosen to go with PMPro as it has all the features we need. I am having a problem where the pmpro_membership_orders and pmpro_memberships_users tables are never being updated.

    I have tried registering multiple users, tried to change a user to a new level through the users admin screen as well as through the users own login. nothing seems to update the table and the users admin screen always shows Membership Level - Current Level: none.

    Also I have noticed that the Account Page doesn't load and just re-directs the user back to the home page.

    Thanks for any advice.



  2. Jason Coleman
    Plugin Author

    Posted 2 years ago #

    Hi, Sean! You signed up for support at http://www.paidmembershipspro.com and I've been helping you there.

    For others who stumble upon this, the issues were primarily with running WordPress on an IIS server with MySQL in "strict mode". The fixes for this are going to be available in version 1.6 of the plugin.

  3. ladoquin
    Posted 2 years ago #

    For anyone that is looking this is a great plugin and the developer is extremely helpful. I will be recommending this plugin to everyone I know.

    Thanks Jason for all the assistance.

Topic Closed

This topic has been closed to new replies.

About this Plugin

  • Paid Memberships Pro
  • Frequently Asked Questions
  • Support Threads
  • Reviews

About this Topic