• Resolved phoenix181818

    (@phoenix181818)


    When creating a table, the following error occurs (table_prepare_name_description_or_data_not_set; ajax_save_table_prepare [21]). The error appears upon saving after the 42nd row. Additionally, after importing a file, attempting to make any changes to the table does not save the changes.

    WP ver. 6.4.1

    The page I need help with: [log in to see the link]

Viewing 7 replies - 1 through 7 (of 7 total)
  • Plugin Author TobiasBg

    (@tobiasbg)

    Hi!

    Thanks for your post and sorry for the trouble!

    This indicates that TablePress is not receiving all of the table data, name, or description, e.g. because another plugin is interfering, or because the server is maybe blocking them.

    Can you therefore please try again after temporarily deactivating all other plugins and after switching to a WordPress default theme like Twenty Twenty-Three? That way, we can hopefully find what’s causing this.

    If the problem still happens then, it’s possible that your server configuration is involved. In that case, you might need to check the server error log file for hints. You can maybe access those in a configuration panel of your webhost or you might have to ask your host’s support team about this.

    Regards,
    Tobias

    Thread Starter phoenix181818

    (@phoenix181818)

    I switched the theme to the standard one that you recommended, disabled all active plugins except yours, the error is still repeated, there are no errors in the server logs

    Plugin Author TobiasBg

    (@tobiasbg)

    Hi,

    ok, strange. Can you please try finding out if there are things like “mod_security” or similar modules enabled on the server?

    If all that still doesn’t lead to any clues, please get in touch via the email address from the bottom of https://tablepress.org/pricing/ so that we can look into this.

    Regards,
    Tobias

    Thread Starter phoenix181818

    (@phoenix181818)

    Loaded Modules: core mod_so mod_watchdog http_core mod_log_config mod_logio mod_version mod_unixd mod_access_compat mod_actions mod_alias mod_auth_basic mod_authn_core mod_authn_file mod_authz_core mod_authz_host mod_authz_user mod_autoindex mod_cgi mod_cgid mod_deflate mod_dir mod_env mod_expires mod_fcgid mod_filter mod_headers mod_mime mpm_itk prefork mod_negotiation mod_php7 mod_proxy mod_proxy_fcgi mod_reqtimeout mod_rewrite mod_rpaf mod_setenvif mod_status mod_suexec mod_vhost_alias

    Plugin Author TobiasBg

    (@tobiasbg)

    Hi,

    ok, nothing special there, it looks like. I can therefore only suggest that we try looking at what data is passed to TablePress. For that, please get in touch, as described above.

    Regards,
    Tobias

    Thread Starter phoenix181818

    (@phoenix181818)

    Wrote you at tobias@tablepress.org

    Plugin Author TobiasBg

    (@tobiasbg)

    Hi,

    thanks! I will reply shortly!

    Best wishes,
    Tobias

Viewing 7 replies - 1 through 7 (of 7 total)
  • You must be logged in to reply to this topic.