Support » Plugin: TablePress » TABLEPRESS – DISPLAY NUMBER

  • Resolved planeo8

    (@planeo8)


    On the TablePress editing screen, I entered the following in a cell: Angelman Series #1

    But, when I view the table on the WP page, it only shows Angelman Series (the #1 is missing)

    Is there a setting I missed?

Viewing 5 replies - 1 through 5 (of 5 total)
  • Plugin Author TobiasBg

    (@tobiasbg)

    Hi,

    thanks for your post, and sorry for the trouble.

    That sounds strange. Can you please post a link to the page with the table where this problem happens, so that I can take a direct look? Thanks!

    Regards,
    Tobias

    planeo8

    (@planeo8)

    Plugin Author TobiasBg

    (@tobiasbg)

    Hi,

    thanks! That’s really strange. I just tested a cell content like Angelman Series #1 on a test site of mine and did not have problems.

    From what I can see, there’s no such #1 in the output of your table, so that I can only assume that something must be interfering here, if you really added and saved those #1 on the table’s “Edit” screen.
    Just to be sure: Do you still see them there, when you now go to the “Edit” screen of that table?

    Regards,
    Tobias

    planeo8

    (@planeo8)

    Well,,,it turned out to be operator error. I used the wrong Table ID.

    Thanks for your quick responses!

    Plugin Author TobiasBg

    (@tobiasbg)

    Hi,

    great! Thanks for the confirmation that everything works fine!

    Best wishes,
    Tobias

    P.S.: In case you haven’t, please rate TablePress here in the plugin directory. Thanks!

Viewing 5 replies - 1 through 5 (of 5 total)
  • You must be logged in to reply to this topic.