WordPress.org

Support

Support » Themes and Templates » Frontier » [Resolved] Table – row /cell does not show

[Resolved] Table – row /cell does not show

Viewing 3 replies - 1 through 3 (of 3 total)
  • Theme Author ronangelo

    @ronangelo

    That’s how table rows work. They don’t appear if they’re empty.
    If your goal of creating an empty table row is to add a space between rows then you can put a space as the content.
    Example:

    <tr>&nbsp;</tr>

    It’s very important to me that de site, css, does not override any of me table’s.

    It doesn’t override your own css, you just created your table markup incorrectly. Also, take note that what a user inputs on their content is the user’s responsibility.

    Tx… it works but than there is an new problem.

    When the table is ready en online i changed one of the dates in de WYSIWYG editor en when I saved it it overrides the &nbsp and the table changes back……..

    Why does it do that?

    Theme Author ronangelo

    @ronangelo

    I don’t know why but that’s the default behavior of WordPress’ Post Editor for a long time now. http://wordpress.org/support/topic/why-does-my-html-code-delete-itself-after-hitting-the-visual-button?replies=5

    I personally just use the text editor on my posts then I’d just click preview to see the changes I make. You can disable the visual editor to avoid losing your formatting on:
    Users -> Your Profile -> Visual Editor

    Or if you really want to keep it then maybe there’s a plugin that could preserve html formatting. http://wordpress.org/plugins/search.php?q=Visual+Editor+Formatting

    If you have other questions that aren’t related to the theme then it might be better for you to post on the forum below where others might be experiencing the same issues as you.

    How-To and Troubleshooting

Viewing 3 replies - 1 through 3 (of 3 total)
  • The topic ‘[Resolved] Table – row /cell does not show’ is closed to new replies.
Skip to toolbar