Support » Plugin: MetaSlider » Table of contents

Viewing 4 replies - 1 through 4 (of 4 total)
  • Plugin Contributor kbatdorf

    (@kbat82)

    Hi Jessica,

    My first guess would be the tablepress caching that is happening. They probably disable caching when you’re logged in, so that’s why you see it. Try to flush out the cache, and if the problem starts happening again you could try an alternative caching plugin.

    Hi,

    this could indeed be related to the TablePress caching. To turn that off, please change the Shortcode on that page to

    [table id=1 cache_table_output=false /]
    

    Regards,
    Tobias

    Hey there, and thanks chaps!

    – I didn’t expect anyone to respond to another Plugin’s condition here, and your suggestions *WORKED* – means that I don’t have to put any extra CSS into my main Home page, and that saved me a ton of extra work I can tell you.

    Many thanks again, RGDS – Jessica.

    Plugin Contributor kbatdorf

    (@kbat82)

    Hey @mrsjessicasimpson,

    Well I’m a developer on MetaSlider and it would appear @tobiasbg is for TablePress, so you’re at the right place haha.

    By the way, if you’re enjoying the MetaSlider then please consider leaving us a 5-star review. It helps. Probably for TablePress too 😉

    Take care

    https://wordpress.org/support/plugin/ml-slider/reviews/
    https://wordpress.org/support/plugin/tablepress/reviews/

Viewing 4 replies - 1 through 4 (of 4 total)
  • The topic ‘Table of contents’ is closed to new replies.