Support » Plugin: Easy Table of Contents » Table of content displayed on homepage

  • Resolved louisderrac

    (@louisderrac)


    Hi !

    As you can see on my home page (https://louisderrac.com/), the sidebar displays the table of content even on the home page, which is a weird behaviour. How can I disable it on this homepage, and keep it to pages and posts.

    Thanks for your help !

    Louis

    • This topic was modified 1 year, 5 months ago by louisderrac.

    The page I need help with: [log in to see the link]

Viewing 6 replies - 1 through 6 (of 6 total)
  • Steven

    (@shazahm1hotmailcom)

    This feature is off by default, please navigate to the Table of Contents settings admin page and disabled the option to show the TOC on the Homepage.

    I hope this helps!

    Thread Starter louisderrac

    (@louisderrac)

    Hi Thanks a lot for the quick answer. But the option is already disabled :/

    Steven

    (@shazahm1hotmailcom)

    I looked at the homepage, I do not see a TOC?

    Thread Starter louisderrac

    (@louisderrac)

    In the sidebar ? At the bottom ?

    (I put it here as a widget in the sticky sidebar of my theme. it works great inside an article).

    Steven

    (@shazahm1hotmailcom)

    Oh, ok, I see, I did not scroll far enough. Please navigate to the Widgets admin page and remove the TOC widget from the homepage sidebar. If the theme only offers a single sidebar for posts and the home page. You’ll have to use a plugin like Widget Logic or Widget Options to display the widget conditionally.

    I hope this helps!

    Thread Starter louisderrac

    (@louisderrac)

    Thanks ! I try not to multiply plugins, but it worked !

Viewing 6 replies - 1 through 6 (of 6 total)
  • The topic ‘Table of content displayed on homepage’ is closed to new replies.