Support » Plugin: Shortcode in Menus » Table not working

  • Resolved muhammadnan

    (@muhammadnan)


    I’m using this shortcode
    [mbhi_hours location=”Oslo” output=”table”]

    But its only showing it in inline, not showing in table.

Viewing 7 replies - 1 through 7 (of 7 total)
  • Plugin Author Gagan Deep Singh

    (@gagan0123)

    @muhammadnan

    Can you please provide the site URL where the issue is happening?

    • This reply was modified 9 months, 1 week ago by muhammadnan.
    Plugin Author Gagan Deep Singh

    (@gagan0123)

    @muhammadnan

    I tested out the Shortcode In Menus plugin with Business Hours Indicator plugin, and the shortcode for displaying table, works as expected. Here’s my test result :
    https://imgur.com/UWh4H70
    https://woocommerce.dev.gagan.pro/

    [mbhi_hours location=”Test”]

    When I use output=”table” parameter, it just displays it inline, so I removed it from the test.

    And appreciate your quick response. Never seen an author replying in just few secs.

    Ok good. without the table parameter it works fine but with table parameter it doesn’t work. Will work for me now. In future you may consider removing this minor glitch.

    Thanks and have a great day!

    Plugin Author Gagan Deep Singh

    (@gagan0123)

    @muhammadnan

    The issue is not with this plugin, but with Business Hours Indicator plugin. It is rendering opposite of what it should. You might want to create a support topic on that plugin’s forum as well, so that they will correct the issue.

    About quick response, Coronavirus is responsible for that, now, no more adventurous rides, no more nightouts, no more parties. Now its just me and my laptop.

    Marking this as resolved as the issue is related to the other plugin.

    Oh thats why I should get some sleep. I posted in wrong plugin and thank you very much you helped.

Viewing 7 replies - 1 through 7 (of 7 total)
  • The topic ‘Table not working’ is closed to new replies.