Support » Plugin: File Away » Table not updating

  • Resolved jjanthony

    (@jjanthony)


    Fileaway has been working great for me on two different sites for over a year, maybe tow years. But lately the files I upload are not displaying, and the top one, which is a pdf, shows it as a txt, and the icon has a question mark in it. I deleted the file in question but it will not go away, even after clearing browser cache, in incognito, and on multiple computers. http://tn.buffalo.wi.gov/?page_id=928
    Thanks. Love the plugin though.

Viewing 6 replies - 1 through 6 (of 6 total)
  • Plugin Author thomstark

    (@thomstark)

    File Away hasn’t changed, so the place to start troubleshooting would be recent changes to your server configuration or recently installed plugins.

    OK, thanks. Nothing you’ve run into before then?The file was uploaded on October 4 if that makes a difference.

    Plugin Author thomstark

    (@thomstark)

    Never had an upload change from a pdf to a txt file. Nothing in my code would permit that.

    Looking more closely I see that it does not have an extension – .txt is how chrome tries to render it when downloaded. I’m certain as you said that it is something to do with my configuration of wp or another plug-in. I would appreciate if you would keep this open until I figure out what it is so I can post the solution in case it happens to someone else. Thanks again!

    Plugin Author thomstark

    (@thomstark)

    Will do. Happy hunting!

    One thing I should do is update WP from the version I used to create the web site 3 years ago….but it seems to have been a sub-folder issue. I have Fileaway lists all over the place on this site and only one list was acting up, so I took a look at the differences between the working ones and the single instance of the broken one. This is what I found…

    I changed the sub-folder from
    [column size=two-thirds][fileaway type="table" mod="no" search="no" sortfirst="filename-desc" base="4" sub="voting/2016" style="silk" color="silver" accent="blue" iconcolor="red"][/column]
    to
    [column size=two-thirds][fileaway type="table" mod="no" search="no" sortfirst="filename-desc" base="4" sub="voting" style="silk" color="silver" accent="blue" iconcolor="red"][/column]
    and everything works fine now.

    So perhaps I was attempting to go too deep. Whatever the case, it’s back to working perfectly. Thanks again for the awesome plug-in!

Viewing 6 replies - 1 through 6 (of 6 total)
  • The topic ‘Table not updating’ is closed to new replies.