WordPress.org

Forums

Minutes, Agendas, Newsletters
[resolved] Table not showing (5 posts)

  1. Apexeon
    Member
    Posted 2 years ago #

  2. brendaegeland
    Member
    Plugin Author

    Posted 2 years ago #

    You have a table, it's just not styled as a table. That is purely a function of the CSS in your theme. If you view your source code, you'll see the table.

  3. Apexeon
    Member
    Posted 2 years ago #

    I ended up looking at validating the minagnews-editor.css so the error isn't there.

    I've contacted the theme author for help. Do you have any suggestions meanwhile? I immensely appreciate the speed with which you responded.

    thanks

  4. brendaegeland
    Member
    Plugin Author

    Posted 2 years ago #

    If you're not familiar with writing your own CSS, you're pretty much at the mercy of the theme designer. Their theme doesn't style tables, apparently, so you're not seeing any styling (e.g., borders, backgrounds, etc.). There's not much I can do to help with that.

    The minagnews-editor.css styles the pop-up box in the editor. It's not used on your site.

  5. Apexeon
    Member
    Posted 2 years ago #

    I know enough about CSS to reference and do simple look ups and I understand the syntax. But in this case I have no idea where to even look. But anyway thank you for your help!

Topic Closed

This topic has been closed to new replies.

About this Plugin

  • Minutes, Agendas, Newsletters
  • Frequently Asked Questions
  • Support Threads
  • Reviews

About this Topic