WordPress.org

Support

Support » Plugins and Hacks » [Resolved] Table not available to me.

[Resolved] Table not available to me.

  • Hi.

    I have the latest Ultimate TinyMCE installed and the latest WP. Only Ultimmate TinyMCE activated.

    I have watched your video tutorial on tables but can’t find the tables option either on the editor page or in the plugin settings.

    Is this a Pro feature only now?

    Also In the settings I don’t have any option to have 1 or 2 columns.

    http://wordpress.org/extend/plugins/ultimate-tinymce/

Viewing 5 replies - 1 through 5 (of 5 total)
  • Plugin Author Josh

    @josh401

    Is this a Pro feature only now?

    No, it’s available in both versions. In the free version it’s in one of the “buttons group” sections on the settings page.

    Also In the settings I don’t have any option to have 1 or 2 columns.

    This has been removed. If you want to disable the column on the right… you can check the option called “disable plugin beautification”… which will remove all of the css customizations I have made to the admin settings page.

    Ah!!

    I see it now. I was following the video and not using my brain.

    Everything is fine now.

    Many thanks.

    Plugin Author Josh

    @josh401

    No worries, Mate 🙂

    Thanks for marking your thread as resolved!

    Josh I am having trouble with inserting tables and media with the Tiny MCE. I have checked my settings and they are activated in my dashboard. I have the icon and when I select it I get a drop down menu that says insert new table. I click that and a blank white screen comes up? and nothing happens.

    Plugin Author Marventus

    @marventus

    Hello, Lphillian. Your issue is not the same one as the OP’s. Would you mind opening your own thread so that we can assist you better? If you create the thread through our WP support page, we will get notified immediately.
    Thanks.

Viewing 5 replies - 1 through 5 (of 5 total)
  • The topic ‘[Resolved] Table not available to me.’ is closed to new replies.