Support » Plugin: Advanced Custom Fields: Table Field » Table interface missing from admin

Viewing 6 replies - 1 through 6 (of 6 total)
  • Plugin Author Johann Heyne

    (@jonua)

    Please update the table-field plugin to the latest version. This should work.

    pirossi

    (@pirossi)

    Thank you so much for your fast response.

    I tought that I updated the plugin already, but obviously that was not true.
    After update to 1.1.3 everythin is ok.

    Also thank you for the time you spent coding this plugin!

    Plugin Author Johann Heyne

    (@jonua)

    Thank you for your feedback!
    I appreciate that.

    spark_1

    (@spark_1)

    Johann

    I am having the exact same problem as pirossi. However, updating the ACF plugin and yours to the latest version did not do the trick (4.4.3 and 1.1.3 respectively).

    Any suggestions?

    Plugin Author Johann Heyne

    (@jonua)

    Can you describe what happened before the problem started? ACF 4.4.3 and table-field 1.1.3 should work. Even switching back from the ACF-pro version to version 4 works. I need more information.

    spark_1

    (@spark_1)

    Thank you for your response.

    This is what’s strange… We launched the site in August and no updates have been made since (except adding posts and auto updates of the WP core – using 4.3.1 now).

    The client needed to change the information in the tables and contacted us when they couldn’t find it.

    It is one of three in a field group. The field label appears, along with the dropdown asking whether to use a table header, but that is all. The other ACF fields in the group appear fine. The information is appearing on the front end fine as well. (The field group is appearing conditionally based on page template.)

    We are using the free version of ACF. Before updating the plugins today, we we using the latest available versions of ACF and yours.

    I tried creating a new field group with a table and added it to another page, but the same problem occurs.

    I also tried signing in with multiple browsers (FF, IE and Chrome) to no avail.

    I’d be happy to provide any other information you think might be pertinent.

Viewing 6 replies - 1 through 6 (of 6 total)
  • The topic ‘Table interface missing from admin’ is closed to new replies.