WordPress.org

Support

Support » Multisite » Table 'blogg_blogg.wp_0_options' doesn't exist

Table 'blogg_blogg.wp_0_options' doesn't exist

  • [16-Aug-2012 18:22:27 UTC] WordPress database error Table ‘blogg_blogg.wp_0_options’ doesn’t exist for query SELECT * FROM wp_0_options WHERE option_name = ‘siteurl’ gjort av require_once(‘wp-admin/admin-header.php’), do_action(‘in_admin_header’), call_user_func_array, wp_admin_bar_render, do_action_ref_array, call_user_func_array, wpseo_admin_bar_menu, get_admin_url, get_site_url, get_blog_option

    multisite install.

Viewing 15 replies - 1 through 15 (of 15 total)
  • Have you checked to see whether the table does exist, and just isn’t accessible for some reason, or is missing?

    wp_0 isn’t a normal thing…

    Is this a fresh install?

    No this is a 3 year old install. and i cant seem to find out what is causing it.

    I saw that i had a fairly large error log. 4.1mb and there was 53K of that error there.

    Three years. Did it used to be WPMU?

    Yes it is an old MU install.

    WPtouch also creates this error. But i dont think that is the problem.

    [20-Aug-2012 05:59:16 UTC] WordPress database feil Table ‘blogg_blogg.wp_0_options’ doesn’t exist for spørring SELECT * FROM wp_0_options WHERE option_name = ‘siteurl’ gjort av require(‘wp-blog-header.php’), require_once(‘wp-includes/template-loader.php’), include(‘/plugins/wptouch/themes/default/index.php’), get_header, locate_template, load_template, require_once(‘/plugins/wptouch/themes/default/header.php’), wptouch_core_header_home, get_home_url, get_blog_option, get_blog_option

    i think there is something else that is wrong. but dont know why

    When did this error start showing up? wp_0 wasn’t a part of any Multisite or MU install I know of.

    i have never heard of wp_0 either. it showed op after upgrading to 3.4 i think.

    But how can it be fixed? how can i debug?

    this is a live site with 850 users!

    Where are you seeing it? On every page? On some of the front end pages? On some backend?

    i dont see this error. it only shows up in the error logs. but it has to be something taht is affected with it.

    i get this error on my front end error log:

    [19-Aug-2012 00:50:08 UTC] WordPress database feil Table ‘blogg_blogg.wp_0_options’ doesn’t exist for spørring SELECT * FROM wp_0_options WHERE option_name = ‘home’ gjort av require(‘wp-blog-header.php’), require_once(‘wp-includes/template-loader.php’), include(‘/plugins/wptouch/themes/default/single.php’), get_header, locate_template, load_template, require_once(‘/plugins/wptouch/themes/default/header.php’), wptouch_core_header_home, get_home_url, get_blog_option

    and this error back end.

    [16-Aug-2012 21:05:52 UTC] WordPress database feil Table ‘blogg_blogg.wp_0_options’ doesn’t exist for spørring SELECT * FROM wp_0_options WHERE option_name = ‘siteurl’ gjort av require_once(‘wp-admin/admin-header.php’), do_action(‘in_admin_header’), call_user_func_array, wp_admin_bar_render, do_action_ref_array, call_user_func_array, wpseo_admin_bar_menu, get_admin_url, get_site_url, get_blog_option

    found a thread here on the forums:
    http://wordpress.org/support/topic/plugin-wordpress-seo-by-yoast-wp_0_options-error-on-multisite?replies=4

    i have removed the seo by yoast plugin since i found that post.

    Er. Well, I’d say it’s possibly WP Touch, to be honest. I didn’t network activate Yoast’s SEO, so I’ve never seen that error.

    ok. i wikk try to disable it an clear my logs to see if the error disappears.

    will update. and probably post a post to wptouch and yoast. about the problem

    Did you network activate these, or per-site activate them?

    the WPSEO by yoast i activated per blog. on 3 blogs.

    the wptouch i installed the plugin on supercache by donncha and the wptouch plugin i network activated

Viewing 15 replies - 1 through 15 (of 15 total)
  • The topic ‘Table 'blogg_blogg.wp_0_options' doesn't exist’ is closed to new replies.
Skip to toolbar