Support » Plugin: Gutenberg » Table Block – Funny behaviour

  • I’m not sure how to describe issue I’m experimenting so I did a video that shows it. I’m having difficulties selecting a cell to edit: seems like the cell I select runs form my cursor every time it is selected.

    I was a bit unsure about this but then I decided to try to replicate issue in another website. And I was succeeded. However because (I guess) 1st website and post are bigger, issues I’m experiencing may be exacerbated.

    This behavior is driving me nuts.

    The page I need help with: [log in to see the link]

Viewing 3 replies - 1 through 3 (of 3 total)
  • The bottom of your table has a horizontal scrollbar that shows the columns are wider than the screen.

    Two things you can try,

    Select the table and click the radio button on the right to lock in ‘fixed width table cells’ while you edit cells, then turn off fixed width if you want.

    or

    Try switching to full screen mode to edit tables. It’s under the same menu on the right where you toggle between editing in visual or code modes.

    Note, I’ve been experiencing strange table editing behavior also, something I’m sure they will bug fix eventually.

    Hi, thanks for your answer. I tried your suggestions but didn’t help 🙁 I’m still unsure about what I’m experimenting: While yesterday I was able to replicate initial problem in a 2nd website, today this is not true anymore. There were updates to be performed today – and I did them on the 2nd website… so I need to go into 1st website again and see if there’s changes/ disable plugin… Big problem is that 1st website is a production website with lots of users (2nd is also production but it’s mine and I’m ok with… whatever)

    Hi again, today I determined that Stackable – Gutenberg Blocks caused the table issue. Thanks.

Viewing 3 replies - 1 through 3 (of 3 total)
  • The topic ‘Table Block – Funny behaviour’ is closed to new replies.