WordPress.org

Support

Support » Plugins and Hacks » tabify-edit-screen

tabify-edit-screen

  • I saved some settings in my tabify, but they didn’t save, and the screen loaded back up almost completely blank. I’ve tried deactivated, deleting, uninstalling, etc, but I have no luck.

    The only stuff on my page is the code as below.

    <div class="wrap"><h2>Tabify edit screen</h2><form id="tabify-form" method="post"><input type="hidden" id="tabify_edit_screen_nonce" name="tabify_edit_screen_nonce" value="b4f91edcbc"><input type="hidden" name="_wp_http_referer" value="/wp-admin/options-general.php?page=tabify-edit-screen"><input type="hidden" id="tabify_edit_screen_nojs" name="tabify_edit_screen_nojs" value="1"></form></div>

    http://wordpress.org/plugins/tabify-edit-screen/

Viewing 12 replies - 1 through 12 (of 12 total)
  • Plugin Author Marko Heijnen

    @markoheijnen

    Do you have any plugin enabled that could have caused this? Having an empty settings page is something I would have noticed 😉 This almost sounds like a fatal error but hard to judge.

    No…I didn’t turn anything on or off. It just stopped displaying in the middle of using it! Nothing got updated today, either!

    Plugin Author Marko Heijnen

    @markoheijnen

    I can’t really help you out with it. In all my test it does work and didn’t had more complains for this important page

    Can you tell me what kind of entries your plugin puts in which tables? I want to try to remove the entire plugin, including any database entries and start fresh.

    It is definitely strange. The plugin functions, as in all the tabs I created are how they are supposed to be…I just can’t change them anymore!

    Plugin Author Marko Heijnen

    @markoheijnen

    Only tabify-edit-screen.

    You don’t see any PHP errors?

    Nope. No errors anywhere. Whole site is running without issue…minus that page!

    Finally kicked an error for me…

    “Fatal error: Allowed memory size of 268435456 bytes exhausted (tried to allocate 187883 bytes) in /home1/reedbird/public_html/wp-includes/functions.php on line 252”

    I can get the error to go away. Once the error goes away, nothing shows up again….

    So, tore it down, started the plugin fresh. Turned everything else off. Turned them on…PODS was causing an issue. Which is odd, because PODS was fine for most of the time with it….

    I have figured out what the problem is – if PODS adds too many meta boxes in my functions file, the tabify settings page stops working (looks like the magic number is 6).

    I’ve contacted the PODS folks about this, too.

    That’s pretty odd, I’m not sure what Pods is doing differently here after 6+ metaboxes that it doesn’t do for the 1-5 metaboxes.

    Here’s the issue we’re tracking against your pods.io forums post:

    https://github.com/pods-framework/pods/issues/1992

    Have you also tried increasing memory for your WordPress site?

    http://codex.wordpress.org/Editing_wp-config.php#Increasing_memory_allocated_to_PHP

    Scott –

    I have seen the github bug post.

    My memory is already at the maximum allowed (256M) by my hosting provider. I’ve also shared on the Pods forums: http://pods.io/forums/topic/tabify/

    I will be trying to test on a local environment at some point (without memory limits), but I’m not sure when time will allow that. I did start updating my local enviroment to begin this process. I’ll make notes in github on what I find while I test out.

Viewing 12 replies - 1 through 12 (of 12 total)
  • The topic ‘tabify-edit-screen’ is closed to new replies.