Support » Plugins and Hacks » [Tabbed Widgets] and WP 2.8?

[Tabbed Widgets] and WP 2.8?

  • Hi!
    I’m using this widget with wordpress 2.7.1 and it works. But in 2.8 it doesn’t. I see the tabs but not the content of the tab(s)…

    Maybe somebody can tell me why? It’s a great plugin and I would really like it to work.


    PS: I’m using the Hybrid theme with a static front page.

Viewing 5 replies - 1 through 5 (of 5 total)
  • Justin Tadlock released a tabs widget today for use with the Hybrid theme:

    Hybrid Tabs

    You might want to check that one out to see if it would provide you the same functionality as the Tabbed Widgets plugin.

    Thanx you so much! It works perfectly! I guess my problem is solved! 😉

    But for other people using a different theme it could be usefull to know more about the tabbed widgets plugin… Will it be updated etc.

    Maybe it’s the same problem described here.

    That’s ehh… code stuff.

    I’m not that great with jquery codes.

    Any solution for the problem with WordPress 2.8?

Viewing 5 replies - 1 through 5 (of 5 total)
  • The topic ‘[Tabbed Widgets] and WP 2.8?’ is closed to new replies.