Support » Installing WordPress » Tabbed Interface Problem with 2.1

  • Resolved kentonwh

    (@kentonwh)


    Hello! We’ve just updated from 2.0.4 to 2.1, and everything looks good, except that when we go to write a post, and click on the Visual tab (Rich Text), the tool bar is missing most of its functions. There is a Bold, Italics, Spellcheck, Split Post with More tag, and the Help button. The Add Link, Add Image, Center, Align text, HTML, etc. are all missing. Has anyone encountered this, or does anyone have any advice for how to remedy it? Thank you so much!

    Kenton

Viewing 3 replies - 1 through 3 (of 3 total)
  • kentonwh

    (@kentonwh)

    In more searching, I found someone else on the forum who had this problem. They recommended changing the settings in Firefox, which didn’t work (I had an earlier version of Firefox). I updated to Firefox 2, and wala! Everything is now there — thanks to everyone who posted on this topic for getting me on the right track —
    http://wordpress.org/support/topic/101716?replies=51

    TheHeretik

    (@theheretik)

    Check this solution in another thread.

    http://wordpress.org/support/topic/103813?replies=4#post-510388

    Did you just upgrade? You may need to clear out your browser cache and do a forced reload of teh page that you’re looking at.

    Also check Dashboard -> Users -> Your Profile and make sure the rich text editor box is checked.

    Hope this helps,
    -drmike

    That worked for me.

    kentonwh

    (@kentonwh)

    Thanks much drmike — issue resolved! =)

Viewing 3 replies - 1 through 3 (of 3 total)
  • The topic ‘Tabbed Interface Problem with 2.1’ is closed to new replies.