[resolved] Tab Slide not working in IE (4 posts)

  1. royalty336
    Posted 1 year ago #

    Hey, so Tab Slide has been working fine in all other major browsers, however, when I came to view it on IE, it doesn't seem to work at all. I'm using Tab Slide for a contact form, and in IE with the GET include set to PHP, puts the entire contact form above the header of the site (above logo and nav) and set to jQuery, it is not visible at all in IE, and in other browsers, the form and text disappears.

    How can I fix this?

    Thanks for you assistance in this matter.


  2. zoranc
    Plugin Author

    Posted 1 year ago #

    check out the newest version of Tab Slide (v2.0.0)

    I've changed how the tab slide html is appended to the content. I tested it with IE9 and wp 3.8.1 and it worked fine.

  3. elshafei
    Posted 1 year ago #

    First, thank you for this plugin. I think it's amazing. :)

    I am using it for the first time on my current project and it works excellently in all browsers... except I.E. (I'm using version 10). The tab won't open the panel and the text on the tab button doesn't show up. Is there something that I can do to fix this?

  4. grymwulf
    Posted 9 months ago #


    Same issue on IE 10+. It looks like the tab text isn't being loaded in IE as seen here in IE inspector

    Tab slide in IE

    Whereas it's being inserted properly in chrome

    Tab slide in chrome

Topic Closed

This topic has been closed to new replies.

About this Plugin

  • Frequently Asked Questions
  • Support Threads
  • Reviews

About this Topic