WordPress.org

Support

Support » Alpha/Beta » Tab Mix Plus interfering with 2.0’s WYSIWYG

Tab Mix Plus interfering with 2.0’s WYSIWYG

  • Just pointing out that anyone getting wierd behavior in the WYSIWYG post tool, such as things being entered twice when clicking on a button or things like bold and intalic blinking on and then off, I have narrowed it down to a conflict with the Tab Mix Plus Firefox extension.

    Not blaming WordPress here, surely its a problem with Tab Mix Plus and just was posting so other people know about the issue if they are experiencing the mysterious behavior.

Viewing 4 replies - 1 through 4 (of 4 total)
  • Have you advised the author ? They may be able to sort this out ?

    Yea, I posted in their forums.

    Also for the record, the problem is with these versions, which are as of now all the latest:

    Tab Mix Plus version: .2.5.2
    Firefox: 1.5
    Wordpress: 2.0 RC1

    As I said, I am sure this is a Tab Mix Plus issue not a WordPress issue was just posting here to alert others who may potentially suffer from the problem.

    Crosspost on Tab Mix Plus forums:
    http://tmp.gary.elixant.com/forum/viewtopic.php?p=2778

    Well.

    I got it. It comes from the “prevents blank tabs when downloading files”, especially the “exe” file type.

    The syntax of the link which doesn’t work is :
    <a href="tinyMCE.execInstanceCommand('mce_editor_0','Bold',false)">

    there is “exe” in the href.

    Nice. I removed the “exe” from the list that goes with “links…open in current tab” (under the General tab in options) and everything looks good now.

Viewing 4 replies - 1 through 4 (of 4 total)
  • The topic ‘Tab Mix Plus interfering with 2.0’s WYSIWYG’ is closed to new replies.
Skip to toolbar