Support » Plugin: WP Clone by WP Academy » system requirements fail

  • i receiving this error when trying to install may blog:

    Root DirectoryFail
    Path: /hermes/bosoraweb093/b1119/ipg.radiuzzcom
    [Fail] Is Writable by PHP
    [Pass] Contains only one zip file
    Result = 52287a6b10f6b9545_20130905_myblogwebsite_package.zip
    Note: Manual extraction still requires the package.zip file

    can anyone help with this error?

    http://wordpress.org/plugins/wp-clone-by-wp-academy/

Viewing 1 replies (of 1 total)
Viewing 1 replies (of 1 total)
  • The topic ‘system requirements fail’ is closed to new replies.