WordPress.org

Support

Support » Plugins and Hacks » Duplicator » [Resolved] SYS-102: Zip Archive Enabled

[Resolved] SYS-102: Zip Archive Enabled

  • I keep getting this error. I tried calling hosting provider and they said I was on my own for the php zip feature.

    They said I can install the feature myself by looking into it and googling it, but all the info I can find is confusing.

    I’m scratching my head here for what to do. I gotta move the website, but how can I use this to get my site moved if the provider is no good?

    I get that not all of them will provide support for this plugin, obviously getting a provider that supports this is pointless if I can’t move anything in the first place.

    http://wordpress.org/extend/plugins/duplicator/

Viewing 3 replies - 1 through 3 (of 3 total)
  • Plugin Author Cory Lamle

    @corylamleorg

    Hi Wood2j,

    Sorry its not working for you in this release. I agree its a bit frustrating when a host doesn’t offer simple features like Zip while most providers do…

    Hopefully in future versions I’ll get tar or gzip built in as well, I have plans to try and get around these limitations in future releases…

    You might try Backup Buddy as I believe it already has some of those features built in. Check back again with the plugin in the future and I should have a solution for you…

    Really appreciate your honest advice. This cbeyond provider is crap, but eventually we’ll be out of it.

    Thanks So Much

    -Joe

    Plugin Author Cory Lamle

    @corylamleorg

    No Problem! Good luck….

Viewing 3 replies - 1 through 3 (of 3 total)
  • The topic ‘[Resolved] SYS-102: Zip Archive Enabled’ is closed to new replies.
Skip to toolbar