[resolved] SYS-101 Fail but no reserved files in root dir (4 posts)

  1. beedle
    Posted 1 year ago #

    I'm getting a notification that a reserved file was found in the WP root directory. None of those file names are there. Further, when I click "Remove Files Now" it cannot find any of the files. (Because they are not there.)

    I saw another support request with a similar issue though their screen was graying out. It was suggested there could be a conflict with another plugin. What plugin is that, just so I can be sure that's not my issue?

    Last, not sure if it's relevant, but I feel like in the past the things that failed were in red. I had to expand each of the system requirements to see what the issue might be and find the message re the reserved files. Maybe I am misremembering the formatting though.



  2. Cory Lamle
    Plugin Author

    Posted 1 year ago #

    Hey Beedle,

    Thanks for the feedback! If you can give the developer version (0.5.0) a try it may have your fixes for the issue your seeing. The very latest version can be found by following these instructions:

    -> Browse to http://wordpress.org/extend/plugins/duplicator/developers/
    -> Look for the section "Other Versions"
    -> Click on "Development Version" and download the zip plugin file
    -> Uninstall your current version and install this one
    -> Note: This is a development line version so please test in your sandbox first to make sure you have no issues...

    Let me know if this solves your issue...


  3. beedle
    Posted 1 year ago #

    Worked perfectly! And the Pass/Fail notifications returned and are just as I remembered them.

    Thank you so much for the fast support.

  4. Cory Lamle
    Plugin Author

    Posted 1 year ago #

    Awesome! Glad to hear its working...

Topic Closed

This topic has been closed to new replies.

About this Plugin

  • Duplicator
  • Frequently Asked Questions
  • Support Threads
  • Reviews

About this Topic