Support » Plugin: Jetpack by WordPress.com » SyntaxError: Unexpected token < in JSON at position 0

  • Resolved mwestrik

    (@mwestrik)


    Hi,

    I just installed wordpress for a new site and installed jetpack. When trying to activate any of jetpacks features, I do get this error:

    Recommended features failed to activate. SyntaxError: Unexpected token < in JSON at position 0

    Same error when manually trying to activate a single feature:
    Likes failed to activate. SyntaxError: Unexpected token < in JSON at position 0

    i already tried uninstalling jetpack and reinstalling it, the same error again.

    anybody any ideas?

Viewing 15 replies - 1 through 15 (of 69 total)
  • Plugin Contributor Jeremy Herve

    (@jeherve)

    Jetpack Mechanic πŸš€

    I’m sorry to hear you’ve run into issues.

    We’ll release Jetpack 4.3.1 in a few hours to solve that problem. The problem should disappear as soon as you update Jetpack, when the update becomes available in your dashboard.

    Until then, you could revert to the old version of Jetpack, 4.2.2, by following the instructions here:
    Home

    Hi,

    I just received the update and installed it, but unfortunately the error still exists after upgrading.

    Plugin Contributor Jeremy Herve

    (@jeherve)

    Jetpack Mechanic πŸš€

    Can you please use Jetpack’s Debugger module to send us some more information about your site?

    1) Go to the Jetpack page in your dashboard.
    2) Click on the Debug link appearing at the bottom of the page.
    3) Click the link that says “click here to contact Jetpack support.”
    4) Fill in the description box and your name and email address.
    5) Click the “Contact Support” button.

    Thanks!

    Done that!

    halo
    Mobile Theme failed to activate. SyntaxError: Unexpected token < in JSON at position 0

    Plugin Contributor Jeremy Herve

    (@jeherve)

    Jetpack Mechanic πŸš€

    @fadikalil Could you follow the instructions I posted above to contact us?

    Thanks!

    Hello,

    I am having the same issue.
    Everything is uptaded.
    What is the solution?

    Thanks.

    Hi All

    I am having the same problem. Trying to activate features results in “<feature> failed to activate. SyntaxError: Unexpected token < in JSON at position 0”

    I tried to submit debugging data but I couldn’t find the “click here to contact Jetpack support” link mentioned in reply #3.

    Thanks for your help!

    Hi,
    I had the same problem and tried everything you mentioned here – disabled all plugins and fall back to WordPress default theme – it didn’t work.

    But after I went through all of the Settings pages and saved them, Jetpack started working again and the JSON error is not happening any more. I didn’t change any settings – just saved them once more as they were.

    I hope it’ll help at least some of you.

    Cheers

    @uosiu77 thanks, tried but it didn’t work for me.

    Hi
    I am having the same issue … Can you please help?

    Thank you

    Hi, I’am having the same issue on 4.6.1

    • This reply was modified 1 year, 10 months ago by  edmundphuang.

    Hello,

    Same for me. I have the “failed to activate. SyntaxError: Unexpected token < in JSON at position 0” for any new plugin activation (the old ones works well). Reversing to TwentySixteen doesn’t change anything. Deactivating a plugin makes it then impossible to be reactivated (same error).

    Thank you for any advice or solution. (I don’t need a specific answer, I’ll stick to the post activity. ^^)

    Thanks again! πŸ™‚

    Same as @matoo and there is no link that says β€œclick here to contact Jetpack support.”

    Same problem. Jetpack is broken. Latest update simply doesn’t work properly.

Viewing 15 replies - 1 through 15 (of 69 total)
  • The topic ‘SyntaxError: Unexpected token < in JSON at position 0’ is closed to new replies.