Support » Alpha/Beta/RC » Syntax Highlighter in Chrome — 2.8 b2

Viewing 7 replies - 1 through 7 (of 7 total)
  • I can confirm that WordPress 2.8 Final doesn’t load in Google Chrome (neither Windows or Mac).

    Same here.

    XP Windows
    2.0.172.30 chrome

    גם כאן אותו הדבר,
    ווינדוס XP PRO
    כרום 2.0.172.30

    קומפיילוטס,
    טכנאי מחשבים ורשת

    Same here – XP with latest Chrome. I had posted about it here.
    I’ve switched back to Firefox.

    I’m pretty sure it’s a problem with CodePress not being compatible with Webkit (the engine that runs both Safari and Chrome). So, it’s unlikely that the WP devs will be able to remedy this unless CodePress (a third party Javascript library) gets with the program and supports Webkit.

    Thats sort of what I figured. I saw something in Trac that looked like it mentioned something to this effect. Will have to tolerate it for the time being and hold out hope that support for Webkit comes around.

    Supporting WebKit would required to rewrite completely the CodePress JavaScript code. That’s why i dropped it 1 year ago on my project and have choosen an other perfect working replacement.
    During 1 year no progress has been made at the CodePress Project, it seems the initial author has stopped working on.
    Very bad for WP i’m afraid, because it produces eigther a lot of re-work with WP programmer resources or a new search for a suitable replacement.

Viewing 7 replies - 1 through 7 (of 7 total)
  • The topic ‘Syntax Highlighter in Chrome — 2.8 b2’ is closed to new replies.