Support » Plugin: Advanced Access Manager » Syntax Error with update 4.9.5.1

  • Resolved w0rdprizzl3

    (@w0rdprizzl3)


    Can you please advise why your latest update would cause a syntax error as per: /wp-content/plugins/advanced-access-manager/Application/Core/Media.php on line 72
    Please advise how to fix.
    LINE 72:

    $this->request_uri = explode(‘?’, $request)[0];

    Thank you.

    The page I need help with: [log in to see the link]

Viewing 5 replies - 1 through 5 (of 5 total)
  • bsthp

    (@bsthp)

    Yup, I am getting the same message. A fix would be much appreciated. In the meantime, I have removed the code.

    w0rdprizzl3

    (@w0rdprizzl3)

    Thanks @bsthp that got me out of trouble too 🙂

    Plugin Contributor VasylTech

    (@vasyltech)

    Hi guys,

    This is due to the fact that you have PHP 5.3 or lower on your server. Just pushed a new AAM update 4.9.5.2 that takes this in consideration.

    Regards,
    Vasyl

    bsthp

    (@bsthp)

    Vasyl, thanks for the speedy update.

    w0rdprizzl3

    (@w0rdprizzl3)

    Thanks VasyITech. Much appreciated.

Viewing 5 replies - 1 through 5 (of 5 total)
  • You must be logged in to reply to this topic.