Support » Plugin: WP Login Attempt Log » Syntax error with the latest version

  • Resolved honza.skypala

    (@honzaskypala)



    After update to the latest plugin version (1.3) I get syntax error

    Parse error: syntax error, unexpected ‘[‘ in /data/web/virtuals/18342/virtual/www/wp-content/plugins/wp-login-attempt-log/lal-settings-init.php on line 159

    Maybe you are using some feature of newer PHP version? My webhosting is using PHP 5.3.29. (WordPress officially supports PHP 5.2+)

Viewing 1 replies (of 1 total)
  • Plugin Author fredsted

    (@fredsted)

    The new version uses the PHP array syntax for PHP 5.4 and later, you’ll have to downgrade to 1.2.x or wait for a new version.

    Note that using PHP 5.3 is very insecure and exploitable, you should really convince your host to upgrade.

Viewing 1 replies (of 1 total)
  • The topic ‘Syntax error with the latest version’ is closed to new replies.