• Resolved wp_dsp

    (@davidspeyer)


    Hi,

    after installing the current version of MetaSlider (3.18.5), I am receiving the following error:

    Parse error: syntax error, unexpected ‘)’ in ../wp-content/plugins/ml-slider/admin/support/Analytics.php on line 36

    I tried the update through wordpress admin panel and FTP.

    WordPress: 5.3.4

    Thanks for your help!

Viewing 5 replies - 1 through 5 (of 5 total)
  • Plugin Contributor kbatdorf

    (@kbat82)

    Hi,

    Any idea what version of PHP you are using?

    Thread Starter wp_dsp

    (@davidspeyer)

    Current PHP version is 7.2.19

    I am able to update to 7.3.6

    Do you think this causes the error?

    Plugin Contributor kbatdorf

    (@kbat82)

    Yes, but I’ll make a fix. I added a PHP 7.3 specific syntax that I shouldn’t have. Will make a release in about 5 minutes with a patch.

    Thread Starter wp_dsp

    (@davidspeyer)

    Thanks a lot for your super fast reply!

    Plugin Contributor kbatdorf

    (@kbat82)

    Thanks for the patience too. I know these things can be frustrating. I’ve released the patch so you should be able to update it in a few minutes. Let me know if any other issues!

Viewing 5 replies - 1 through 5 (of 5 total)
  • The topic ‘syntax error when updating to 3.18.5’ is closed to new replies.